[Python]Разработать алгоритм и программу решения следующей задачи. Найдите максимальное значение функции y=Cosx/Sinx на отрезке [a,b] с шагом h.

RomashechkaRomova RomashechkaRomova    3   15.11.2020 15:00    33

Ответы
Rona1234 Rona1234  15.12.2020 15:02

import math

a,b,h = int(input()),int(input()),int(input())

maxx = 0

for x in (a,b+1,h):

   y = math.cos(x)/math.sin(x)

   maxx = max(maxx,y)

print(maxx)

Объяснение:


[Python]Разработать алгоритм и программу решения следующей задачи. Найдите максимальное значение фун
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика