Python: напишите программу, которая ищет количество нетривиальных делителей заданного натурального числа.

lesich3675 lesich3675    3   02.02.2021 19:36    11

Ответы
Ласточка005 Ласточка005  04.03.2021 19:37

number = int(input('Введите число: '))

divisors = []

for divisor in range(2, number):

   if number % divisor == 0:

       divisors.append(divisor)

print('Кол-во нетривиальных делителей: ', len(divisors))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика