Python Напишите программу, которая добавляет n элементов в множество и выводит в результате сколько элементов находится в множестве.

Входные данные: 

На первой строке - целое число n.

На следующих строках n элементов, которые нужно добавить в множество.

Выходные данные:

Целое число - количество элементов в множестве.​

L00KING L00KING    2   05.08.2020 19:35    9

Ответы
93angela93 93angela93  15.10.2020 15:43

n = int(input())

s = set()

for i in range(n):

   e = int(input())

   s.add(e)

print(len(s))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика