Python! Напишите программу, которая будет считать количество отрицательных чисел, введенных пользователем.

Пользователь вводит число, а программа проверяет отрицательное оно или положительное.

Всего программа будет проверять 5 чисел, а после этого выводить количество отрицательных чисел.

g0osokin g0osokin    3   02.06.2021 19:39    7

Ответы
Vironika123321 Vironika123321  02.06.2021 19:40

count = 0

for i in range(5):

   a = int(input())

   

   if a < 0:

       count += 1

print(count)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика