(Python)Напишите программу, которая будет пять раз выводить позыв "Ауу!".

Timoxa565 Timoxa565    3   24.06.2020 20:17    3

Ответы
Gelmi Gelmi  15.10.2020 14:49

[print('Ayy!') for i in range(5)]

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
kravchenjatkop00zs0 kravchenjatkop00zs0  15.10.2020 14:49

Python

Объяснение:

Выше уже написали ответ, поэтому не буду повторяться и напишу подлиннее код:

n = "Ауу!"

for i in range(6):

   print(n)

вывод:

Ауу!

Ауу!

Ауу!

Ауу!

Ауу!

Ауу!

Так же можно вывести в одну строку:

n = "Ауу!"

print(*n * 5)

вывод:

А у у ! А у у ! А у у ! А у у ! А у у !

и тоже в одну строчку:

print("Ауу!" * 5)

вывод:

Ауу!Ауу!Ауу!Ауу!Ауу!

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика