Python
Написать программу,которая вычисляет площадь,периметр всех граней и объем кубика при вводе в программу всех необходимых данных

Ушастый1209 Ушастый1209    1   10.12.2021 00:40    3

Ответы
dsg189g dsg189g  10.12.2021 01:00

PASCAL

program qq;

var a,b,s,p : integer;

begin

writeln('Введите стороны прямоугольника');

read(a,b);

s:=a*b;

p:=2*(a+b);

writeln('Площадь прямоугольника равна ',s);

writeln('Периметр прямоугольника равен ',p);

end.

ПОКАЗАТЬ ОТВЕТЫ
pro100miss pro100miss  10.12.2021 01:00

Python:

a = int(input())

b = int(input()) #Ввод длины и ширины

P = 2*a + 2*b #Вычисление периметра

S = a*b #Вычисление площади

print("Площадь равна ", S)

print("Периметр равен ", P

C++:

#include "iostream"

using namespace std;

int main() {

double a, b, S, P; //Обьявление переменных

cin >> a >> b; //Ввод длины и ширины

P = 2*a + 2*b; //Вычисление периметра

S = a*b; //Вычисление площади

cout << "Площадь равна " << S << endl;

cout << "Периметр равен " << P;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика