Python! находится количество положительных элементов в введёной пользователем последовательности. (напишите программу) !

anjaps anjaps    2   21.09.2019 02:50    2

Ответы
ВеселыйР0джер ВеселыйР0джер  08.10.2020 06:07
P = 0
a = []

for i in range(int(input("Введите кол-во чисел: "))):
    n = int(input("Введите каждое число отдельно: "))
    a.append(n)
    if n > 0:
        p += 1
        
print(a)
print("Положительных: ", p)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика