Python множества

Напишите программу, которая удаляет из строки все повторяющиеся символы.
Входные данные
На вход программы подаётся строка, содержащая символы таблицы ASCII.
Выходные данные
Программа должна вывести исходную строку, из которой удалены все повторяющиеся символы.

jru77 jru77    1   19.03.2020 19:10    17

Ответы
Артёмка99999999 Артёмка99999999  12.08.2020 07:49

element_list = input().split()

for l in element_list:

   print(l, end = ' ') # до сортировки

for elem in element_list:

   if element_list.count(elem) != 1:

       for i in range(element_list.count(elem)):

           element_list.remove(elem)

for n in element_list:

   print(n, end = ' ') # после сортировки

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика