Python Дана последовательность из n целых чисел.

Запишите все элементы последовательности в список, а затем выведи только три первых и три последних элемента списка.

Формат входных данных

На первой строке вводится целое n - количество чисел последовательности (6 ≤ n ≤105).

Далее вводятся n целых чисел, каждое на новой строке.

Формат выходных данных

Выведите на экран через пробел только числа, требуемые по условию задачи

nafani1 nafani1    3   17.01.2022 16:25    35

Ответы
Vspichka Vspichka  17.01.2022 16:30

data = []

n = int(input())

for i in range(n):

   number = int(input())

   data.append(number)

print(data[:3], data[-3:])

Объяснение:

Когда будете сохранять мой ответ в файл, убедитесь что соблюдается табуляция (отступы если хотите), иначе полезут ошибки

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика