Python 6.37. Составить программу, определяющую общее число удалений и общее штрафное время каждой из хоккейных команд во время игры (игроки удаляются на
2, 5 или 10 мин). Окончание игры моделировать вводом числа 0.

1Кусочек2Счастья 1Кусочек2Счастья    2   08.11.2020 17:24    26

Ответы
hopas1 hopas1  08.12.2020 17:55

deletions_ammount = 0

penalty_time = 0

n = 1

while n != 0:

   n = int(input())

   deletions_ammount += 1

   penalty_time += n

deletions_ammount -= 1

print("Удалений: %s\nВремя удалений: %s" % (deletions_ammount, penalty_time))

Объяснение:


Python 6.37. Составить программу, определяющую общее число удалений и общее штрафное время каждой из
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика