Проверьте программы представленных задач, исправьте ошибки. 1. Напишите программу, которая выводит на экран 10 строк следующего содержания: «**++==++**».
Решение:
program for1;
var a:integer
begin
for i:=1 to 5 do
writeln('**++==++**');
end.

2. Напишите программу вывода квадратов первых десяти натуральных чисел.
Решение:
program for2;
var i, x: integer;
begin
for i:=1 to 10
begin
x:=x*x*x;
writeln( ' x ' );
end;
end.

3. Напишите программу нахождения суммы 1 + 1/2 + 1/3 +...(N слагаемых).
Решение:
program for3;
var i, n: integer;
s: string;
begin
write('n='); readln(n);
s:=10;
i:=1 to n
s:=s+1/i;
writeln('s=', s);
end.

Sulaiman00 Sulaiman00    1   10.03.2022 02:18    32

Другие вопросы по теме Информатика