Простейшие паскаль abc: 1: вычислите результат арифметического выражения: 112+ (6*57-9): 3 2. ширина прямоугольника 12 дм. длина - в 4 раза больше. найти периметр прямоугольника 3. в велогонке принимают участие двое велосипедистов. скорость первого- 35 км/с, скорость второго - 30 км/ч. на сколько позже второй велосипедист придет к финишу ,если длина трассы - 420 км? напишите программу

даданет даданет    3   23.07.2019 04:50    3

Ответы
eseniadautbekova eseniadautbekova  23.09.2020 21:29
//Попытался расписать как можно проще
1)
begin
 writeln(112+(6*57-9)/3);
end.
2)
Var
 a,p:integer;
begin
 a:=4;
 p:=2*12*4*12;
 writeln(p);
end.
3)
Var
 v1,v2,s,t1,t2,r:real;
begin
 v1:=35;
 v2:=30;
 s:=420;
 t1:=s/v1;
 t2:=s/v2;
 r:=t2-t1;
 writeln(r,' часа');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика