программу: сельхозпредприятие реализует продукцию оптовым покупателям. существует базовая цена реализации на каждый вид продукции. в зависимости от количества реализуемой продукции покупателям могут предоставляться скидки: если вес продукции больше 100 кг, предоставляется скидка 5%, если вес больше 300 кг, скидка составляет 10% от базовой цены. составить программу определения стоимости реализуемой продукции, если известна базовая цена и количество продукции.

АмерикаСингер852 АмерикаСингер852    3   22.07.2019 23:40    12

Ответы
bannikovegor bannikovegor  23.09.2020 19:36
Var price, k, s: real;
begin
write('Цена: ');
readln(price);
write('Количество: ');
readln(k);
s:=price*k;
if (k>100) and (k<=3001) then s:=s*0.95;
if k>300 then s:=s*0.9;
writeln('Итого:', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика