tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программу сделать по pascal,
Программу сделать по pascal, на подобии такой же только надо сложение дробей program summer; var a, b, c: integer; begin readln (a,b) ; c: =a+b; write (c); end
STAS228917654321
2 20.06.2019 11:30
3
Ответы
Диарочка1
16.07.2020 11:58
Если нужно, как в моем комментарии, то
Program summer;
var a, b, c: real;
Begin
Readln (a,b) ;
c:=a+b;
write (c);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
полина10092003
03.11.2020 18:10
Программа На C++ Дана прямоугольная матрица размерности MxN A . Вводится дополнительный массив B разрешенных значений. Создать новый массив “C”, где C[I] – количество...
айка392
03.11.2020 18:09
Искусственный интеллект в повседневной жизни? 2Искусственный интеллект в промышленности? 3Искусственный интеллект в образовании?...
лилия581
11.03.2019 23:50
Подскажите прям .на одном листе умещается 32 кб печатной информайии ,скорость печати принтера -64 символов в секунду.для одной газеты необходимо два листа .укажите...
zhigulovnik
11.03.2019 22:54
Составьте 2 в паскале с sin и cos. не сложные....
совуша2007
11.03.2019 22:59
Решить на паскале для x, изменяющегося в интервале от x0 до xk с шагом h, вычислить значения бесконечной суммы s(x) с точностью e=0.00001 и функции y(x)....
00012333334
01.12.2021 13:26
Створити калькулятор без інтерфейсу в пайтон...
Nagornjk
22.04.2020 10:14
Программа нужна на C++, без использования string. Дано предложение. Напечатать все его слова, предварительно преобразовав каждое из них по следующему правилу: а) удалить...
Лера111222333
22.04.2020 10:13
ОЧЕНЬ Составьте структурную формулу по заданной функциональной схеме:...
SemenBio
18.03.2021 22:17
Составьте программу рисования отрезков, исходящих из центра графического окна.С командой while,pascalABC...
Masha3334
18.03.2021 22:17
Язык PandasСоздайте несколько классов для объектов Солнечной системы: * Звёзды. * Планеты. * Спутники. Каждый класс должен содержать минимум 5 свойств, а все свойства...
Популярные вопросы
:пончик, торопыжка и незнайка рассматривали звёзды в телескоп ....
3
Как называется самый шикарный межконтинентальный пролив...
3
Поезд и вертолёт находились в пути 30 минут.поезд все это время...
2
Сочинение на тему шнурок 40 предложений !...
1
Во сколько раз куст ниже яблони если высота дерава 3м а высота...
3
Стихотворение к.д. золотая рыбка выпиши из стихотворения олицетворения...
1
Расстояние между двумя поезд проехал за 4часа,двигаясь со скоростью...
3
2кг снега, взятого при 0 градусов, превратили в пар. какое количество...
2
Проделайте реакции характеризующие свойства раствора гидроксида...
3
Решите неравенство − 19 - 6 или = 0 (x+5)^2...
1
Program summer;
var a, b, c: real;
Begin
Readln (a,b) ;
c:=a+b;
write (c);
End.