tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программу надо составить
Программу надо составить в паскале: составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный)
akrikay13
3 26.06.2019 21:40
3
Ответы
ele133pan11tov
21.07.2020 15:30
Var a,b,c:real;
begin
readln(a);
readln(b);
c:=180 - a - b;
if (a > 90) or (b > 90) or (c > 90) then writeln('Тупоугольный')
else if (a = 90) or (b = 90) or (c = 90) then writeln('Прямоугольный')
else writeln('Остроугольный');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Виктория80805
05.06.2019 08:10
составить алгоритм и программу на языке бейсик для подсчёта суммарного числа букв е и букв о в величине...
gulindanil05
05.06.2019 08:20
Паскаль создать массив a из десяти целых чисел, принадлежащих промежутку [0; 25). вывести полученный массив на экран. подсчитать k - количество элементов массива, значение...
Водород56
05.06.2019 08:20
Как написать по-римски числа 3768, 2983, 1452, 1999?...
RedGirl12
05.06.2019 08:20
Написать программу, которая вычисляет сопротивление электрической цепи, состоящей из двух сопротивлений. сопротивления могут быть соединены последовательно или параллельно....
добропожаловать777
05.06.2019 08:20
Решите .сделаю лучшим ответом)) дана последовательность целых чисел,заканчивающаяся нулем.написать программу,которая выводит последнее ненулевое число последовательности....
yul310588
05.06.2019 08:30
Рассуждение и дайте ответ на поставленный вопрос перед судом стоят три человека из которых каждый может быть либо туземцем либо колониалистом судья знает что туземцы...
Jora2001Voronov
05.06.2019 08:30
Впаскале напечатать числа в виде следующей таблицы 0 6 5 4 3 2 1 0 5 4 3 2 2 1 0 4 3 2 3 2 1 0 3 2 4 3 2 1 0 2...
соня13101
05.06.2019 08:30
Как сделать презентацию на windows 7? программы powerpoint нету...
MikassaSwag
05.06.2019 08:40
Склавиатуры вводят строку, состоящую из латинских букв и цифр. написать программу, которая вычисляет сумму цифр, в этой строке, а также выводящую строку после исключения...
GOLDENBEACH
05.06.2019 08:40
Написать текст,в котором было бы 5 абзацев,не менее 5 тире,римские цифры, ковычки и (не большой текст)...
Популярные вопросы
Изображение десятичных дробей на координатном луче. Сравнениедесятичных...
3
Напишите аргументированное эссе Емейл и настоящие письмо . Выразите...
2
2. Компании финални рамкова) ) нормами отрументами, і) жуновинамик,...
3
Де і коли народився Виговський...
3
Жошы хан кім? қандай билік жүргізді?...
3
6 Спишите, объясняя постановку дефиса. Укажите междометия. Что они...
1
Что обозначает термин - хитин?...
1
Плс Определи у данных слов род падеж склонение число Равнодушие,...
2
Какие вещества необходимы для нормального развития животных.быстрее...
1
Определите разницу между понятиями и географическая оболочка и географическая...
2
begin
readln(a);
readln(b);
c:=180 - a - b;
if (a > 90) or (b > 90) or (c > 90) then writeln('Тупоугольный')
else if (a = 90) or (b = 90) or (c = 90) then writeln('Прямоугольный')
else writeln('Остроугольный');
end.