Программисты с++, написать программу определяющую результат гадания на ромашке(любит, не любит, плюнет, поцелует) взяв за исходные данные кол-ство лепестков.

fsjxjnlsjaCn fsjxjnlsjaCn    1   08.09.2019 22:10    3

Ответы
dmitriwatchdmitry21 dmitriwatchdmitry21  03.08.2020 22:29
#include <iostream>

int main()
{
    setlocale(LC_ALL, "rus");
    int a;
    std::cout << "Введите кол-во лепестков >> ";
    std::cin >> a;
    switch (a%4)
    {
    case 1:
        std::cout << "Любит";
        break;
    case 2:
        std::cout << "Не любит";
        break;
    case 3:
        std::cout << "Плюнет";
        break;
    case 0:
        std::cout << "Поцелует";
    }
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика