tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программист написал программу
Программист написал программу вычисления периметра и площади прямоугольника. При запуске программы была выдана ошибка. В какой строке допущена ошибка? Program name; var a,b,s,p:real; begin a:=8, b:=3; p:=(a+b)*2 s=(a*b), write(P=p, S=,s) end
MrFoksSuper
2 10.04.2020 11:35
53
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
ghcfgnyhvjt
12.05.2020 09:20
нужно на СОРРазработайте скрипт с анимацтей и событиями...
вика3844
12.05.2020 09:20
СhekBox obekti va uning asosiy xossalari?...
TupoyKakProbka
12.05.2020 09:20
Айсулу разработала проект на тему Мой любимый город Айсулу нужна ваша чтобы установить параметры листа дайте ответ...
Alina23154784
13.01.2021 17:46
В текстовом редакторе Ворд какой ориентации страницы не существует?...
temakurnosov
10.03.2019 06:00
Определите значение переменной c после выполнения следующего фрагмента программы бейсик a=8 a=-5+(a+2) b=(-a-a)*a c=(b-a)*(2-a) (если что есть еще через программу...
25.03.2020 17:34
Во В симфонический оркестр приняли на работу трёх музыкантов: Петра, Михаила и Артёма, умеющих играть на скрипке, флейте, альте, кларнете, гобое и трубе.Известно,...
peharbuxal
25.03.2020 17:24
Отметь операции сравнения, записанные на языке программирования Python ...
irinarassohina1
04.05.2021 11:31
1. Запиши основные термины, о которых ты узнал на уроке.Термины Функций...
dilya1921
04.05.2021 11:31
Сумматинюе оценивание за раздел 4-ой четверти На шахматном турнире ученики 6-го класса получили 10, 13, 11, 13, 10,9, 10, 10 ОЧКОВ.Найдите среднее арифметическое....
Sera4erka
04.05.2021 11:31
. Из предложенного списка выбери пропущенное слово При прямом типе онтогенеза появившийся на свет организмотсутствует стадия превращения несколько раз линяет, активно...
Популярные вопросы
Найдите множество делитель числа 30 и запишите их в порядке...
1
Скласти кiлько речень зi cлiв списку Сводеша...
2
При сжигании 3,7 г монофункционального органического вещества...
3
23. Складіть речення з поданими фразеологізмами. У яких ситуаціях...
2
Построить график функции: 1)у=-|х| 2)у=|х|+х 3)3х-|х|+2...
1
3-тапсырма. №1-4 аудиоларды тыңдаңдар. А Тыңдаған дыбыстардың...
3
3. Знайди найбільший спільний дільник та найменше спільне кратне...
3
Проведіть прямі а i b так, щоб вони перетиналися. По- значте...
2
3,желательно не только ответ,но и порядок действий...
2
Усиление роли государства в экономической жизни...
3