tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программирования дана длинна ребра
Программирования дана длинна ребра куба найти объём куба и площадь его боковой поверхности, длина ребра а=2
YlankinaAnastasiya
3 09.09.2019 08:20
4
Ответы
meskov
07.10.2020 02:42
Если длина ребра именно равна 2 (a=2), то решаем так:
begin
Writeln(2*2*2,' ', 2*2); //Первое число - объём куба, второе - площадь боковой поверхности
end.
А если нам следует ввести значение a, то решаем так:
var a:int64;
begin
read(a);
Writeln(a*a*a,' ', a*a); //Первое число - объём куба, второе - площадь боковой поверхности
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Сaшкa12
19.11.2020 06:17
Какое количество данных может находиться в данном массиве var ch: array[4..16] of char? 14 целых чисел 13 букв 13 целых чисел 12 дробных чисел...
aleksandrantonov
19.11.2020 06:22
Python. Разработать классы для описанных ниже объектов. У данного класса должна быть возможность: выводить себя с команды print. Определить другие методы. Patient:...
okcanatsarenko
19.11.2020 06:20
Выбери действие, которое нужно выполнить, чтобы месяцы шли в следующем порядке: январь; февраль; март; апрель; май. информатика онлайн мектеп...
kulaevmasya
20.10.2020 18:27
Система, обеспечивающая безопасность музейного экспоната, контролируется 29 датчиками. Запишите наименьшую разрядность двоичного кода, достаточную для идентификации...
280artur280
20.10.2020 18:27
Чему равен десятичный эквивалент числа 10A ^16в ответе укажите только число без указания основания системы)...
t22422
20.10.2020 18:28
Укажите неправильно записанные числа в соответствующих системахсчисленияБыстрее...
ssssss22
08.10.2019 12:10
Составить программу для нахождения максимального элемента двумерной матрицы, размером 3 на 4...
dkrutov03
09.01.2022 22:21
Запишите математическое выражение в виде формулы для электронной таблицы. Выражение см. во вложении....
Vika2002588
09.01.2022 22:19
Скольким битам равна цифра 2?...
Барвлвовь
20.11.2019 18:28
Иго-когда пало, какой хан-последний? ...
Популярные вопросы
30 привлекая обществоведческие знания, составьте краткое (из 5–7...
2
Замеченные весенние явления в природе в марте...
3
Рост нильса хольгерссона после заклятия гнома уменьшился в 10 раз....
1
Р, сделайте мне синтаксический и морфологический разбор прокофий...
3
Ах люди добрые ! 1.) что такое демократия? 2.) что такое мораль...
2
Напиши об одном из , изображённых на картине. опиши их позу, одежду,...
1
Зсела іванівка в село веселе виіхав козак зі швидкістю 9,4км/год.коли...
1
Написать три предложения с порядковыми числительными из художественной...
3
Суточная норма витамина с для взрослого человека составляет 0,05...
3
1) при якій мінімальній висоті колона з бетону (р=2500кг/м3) може...
3
begin
Writeln(2*2*2,' ', 2*2); //Первое число - объём куба, второе - площадь боковой поверхности
end.
А если нам следует ввести значение a, то решаем так:
var a:int64;
begin
read(a);
Writeln(a*a*a,' ', a*a); //Первое число - объём куба, второе - площадь боковой поверхности
end.