Программирование.язык паскаль. ,нужно нарисовать блок схемы и написать программы 1)дана строка и буква. определить сколько слов в строке начинается на эту букву.вывести эти слова. 2)составить программу,которая в заданном слове с дефисом меняет местами части до и после дефиса

ПАПА121211 ПАПА121211    2   02.06.2019 02:00    5

Ответы
ЛераКоролёва13 ЛераКоролёва13  01.10.2020 16:51
2 задача
var   
   s,a,b:string;
begin     
   writeln('Введите слово: ');  readln(s);     
   b:=Copy(s,1,Pos('-',s)-1);     
   a:=Copy(s,Pos('-',s)+1,Length(s)-Length(b));     
   writeln(a,'-',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика