tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программирование,. вводится
Программирование,. вводится значение r. найдите sкв,описанного около окружности,если r> 10, в противном случае вычислите sкв,вписанного в эту окружность.
ДжонниМультяшка
1 21.07.2019 15:00
2
Ответы
gffgv
03.10.2020 09:42
Var R,s:real; Begin Readln(R); S:=0; If R>10 then s:=4*R*R else s:=2*R*R; Writeln(s); End.
ПОКАЗАТЬ ОТВЕТЫ
amur3453
03.10.2020 09:42
Поучись в академии шаг на третем году скажут
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sabovkristiурис
12.05.2020 10:32
Какое действие из данного списка совершает источник информации 1 смотрит 2 объясняет 3 поёт 4 говорит 5 наблюдает 6 слушает 7 читает. Какое действие из данного списка совершает приёмник...
mrpixkaGogar
12.05.2020 10:32
Вкладені цикли поділяються на 1 внутрішні 2 показний 3 зовнішні 4 прихован...
KewaKewka
12.05.2020 10:33
Дано n натуральных чисел, которые вводятся по одному. Найти: 1)произведение чисел; 2)кол-во чисел, роследняя цифра которых равна 0; 3)кол-во трёхзначных чисел, разность цифр сотен...
никто273
12.05.2020 10:33
Напишите для Робота алгоритм, закрашивающий все клетки, как на образце. Робот должен закрасить только клетки, удовлетворяющие данному условию. Например, для приведённого рисунка Робот...
Aidos2011
12.05.2020 10:33
Определите тип алгоритма указанных...
замира59
06.12.2020 21:12
Что такое фильтрация данных? Приведите пример фильтрации данных....
Даня1681
02.03.2021 19:36
Приведите примеры цепи и цикла. 6 класс ...
Маришка1231
04.08.2019 09:20
Машины первого поколения были созданы на основе...
masya05781
04.08.2019 09:20
Сформировать массив длиной 10 элементов, заполненный случайным образом,вывести на экран количество положительных,четных чисел...
zulya24
07.04.2020 07:49
Дан фрагмент таблицы «Зарплата сотрудников» 2Иванов 11568 3 Петров 13085,44 3 Кошкина 5895 5 Владимирова 16483,59 6 Поляков 32742 7 Николаев 16745 8 Короленко 13933,14 В программе...
Популярные вопросы
Переведите ! one of the worst things about family relations that young people single...
1
Найдите наименьшее значение квадратного трехчлена x^2-6x+11 (с вычислениями)...
3
Часть чисел 48 и 8 уменьшить в 2 раза...
2
Дано: abcd-рвнобедренная трапеция угол с минус угол а равно 56 градусов найти: угол...
1
Вчем отличие биополимеров белков от биополиеров углеводов? в чем их сходство?...
3
Изобразите схематически график функции и указать её область определения и множество...
2
Объясни с схемы постановку запятой. каштанка поцарапала эту дверь,налезла на неё...
2
Как соотносятся понятия человек и общество...
2
1.лыжники должны пройти a км. они идут со скоростью v км/ч. составьте формулу для...
3
Сравнить короля мессины из сказки кола-рыба с другими царями...
2