Программирование, создать графический алгоритм программы (начало - ввести

составьте программу, проверяющую, верно ли утверждение, что сумма цифр введеного вами целого числа является четной (к примеру вводится x=1285, 1+2+8+5=16 - четное) и если получится, то как это будет примерно выглядеть в c++

1234567890859 1234567890859    1   08.11.2019 15:07    5

Ответы
Рауза1951 Рауза1951  05.05.2020 12:50

int main()

{

int n = 0;

int temp;

for (int i =0; i < n; i++, n += temp)

{

     std::cin >> temp;

}

if (n % 2 == 0)    {std::cout << "четное";}

else    {std::cout << "нечетное";}

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика