Программирование,паскаль.,умоляю,. задали написать программу на язвке паскаль: вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i

Dimasimakov Dimasimakov    1   19.06.2019 05:30    3

Ответы
muratov20011 muratov20011  15.07.2020 15:20

№1. программа на Паскале

program xxx;

  var n : integer;

        x : array[1..8] of integer;

begin

  for n:=1 to 10 do

    x[n]:=i/sin*i;

  wreteln('Последовательность Х:')

  for n:=1 to 8 do

      write(x[i]);

   readln

end.
ФОРМУЛУ ПРОВЕРЬ СВОЮ,вроде так 

ПОКАЗАТЬ ОТВЕТЫ
mastheadchan1 mastheadchan1  15.07.2020 15:20
Вот без массивa:

var  i:integer;
begin
for i:=1 to 8 do writeln(i/sin(i));
end.  
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика