Программирование на java. составить программу. известны данные о количестве осадков, выпавших за каждый день февраля. верно ли, что по чётным числам выпало больше осадков, чем по нечётным?

pikeik pikeik    3   07.09.2019 15:00    7

Ответы
tv7antena tv7antena  06.10.2020 23:12
Import java.util.*;
import java.lang.*;
import java.io.*;

class Ideone
{
    public static void main (String[] args) throws java.lang.Exception
    {
        Scanner in = new Scanner(System.in);
        int[] arr = new int[29];
        int s1 = 0, s2 = 0;
            for(int i = 0; i < arr.length; i++){
                arr[i] = (int)(Math.random() * 3);
                if (arr[i] % 2 == 0) {
                    s1 += arr[i];
                }
                else if (arr[i] % 2 != 0) {
                    s2 += arr[i];
                }
            }
            if (s1 == s2) {
                System.out.println("Yes");
            } else {
                System.out.println("No");
            }
     }
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика