tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(программирование линейных
(программирование линейных уравнений). составить алгоритм вычисления площади (s) прямоугольного треугольника со сторонами a,b.
Maryyy100
1 20.07.2019 12:00
0
Ответы
chukovsema
03.10.2020 08:47
Var
a,b:integer;
Begin
write('Введите длину и ширину ');
Readln(a,b);
write('S = ',a*b);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Jiio
20.11.2020 12:40
с информатикой Составить таблицу истинности для высказываний:1. Если у четырехугольника все стороны равны, то это квадрат.2. Если 5²=10, то 5×2=10.3. Зимой идет снег тогда и только...
12345678998765432129
20.11.2020 12:40
Информатика кошек керек калай...
айрат36
12.02.2021 04:58
Последовательность чисел строится по следующему алгоритму: первые два числа последовательности принимаются равными 1; каждое следующее число последовательности принимается равным сумме...
kirillshe2012
16.02.2020 12:54
(4х+3y А) V (y 13) V (х у) Для какого наименьшего целого неотрицательного числа А выражение тождественно истинно при любый целых неотрицательных x и y...
79025585606
16.10.2020 10:34
(последняя буква согласная) или не ((первая буква согласная) и (вторая буква гласная))? 1)тигр 2)выдра 3)енот 4)краб...
SabZero55
29.07.2019 14:00
Два угла треугольника равны 44 и 67. сколько градусов третий угол этого...
Anyta15111
29.07.2019 14:00
Впервый день туристы три седьмых ( дробь) всего пути,во второй день -одна третья (дробь) оставшегося пути,а в третий день оставшиеся 8 км. сколько км туристы за три дня?...
vovastepochkin
29.07.2019 14:00
Даны сведения о пунктах продаж 5 компаний сотовой связи в некотором городе (8,7,6,10,4) найти среднее число пунктов продаж на одну компанию...
yanaantonova0
29.07.2019 14:00
Население австралии. размещение населения по территории материка....
LoviLopatu
29.07.2019 14:00
Почему на западных склонах анд на широте 50 градусов снеговая линия проходит более чем на 3000м ниже чем на широте 20 градусов?...
Популярные вопросы
Решите кто то 6 и 7. Должно быть вроде через нехай...
2
При какой династии Китай переживает сильный экономический и культурный подъем? Какие...
3
Характеристика железнодорожной магистрали (на выбор) Харьков-Днепропетровск Харьков-КиевДонецк-Кривой...
3
1143. 1) 3%которого равны 12; 15; 21; 24: 56:2) 10% :которого равны 0,4; 8,5; 9,25;...
1
Марина Павленко. “Русалонька із 7 - в” Літературний диктантЯкий жанр твору?Марина...
3
Найти центр масс плоской одномерной фигуры обмежанои линиями x^2+y^2=r^2, x 0, y...
2
ЯК ТИ ВВАЖАЄШ ЧИ ТІЛЬКИ ЧЕРЕЗ ЗОВНІШНЮ СХОЖІСТЬ ІЗ ЗЕМЛЕЮ ЛЮДИ ОБОЖНЮВАЛИ ЖАБ...
3
Практическая работа поскорее...
1
, МЕНІ ТРЕБА ВСТИГНУЛИ ДО 10:00 побудуйте центр кола описаного навколо заданого...
2
Вопрос на фото лвврчныднвднвжн...
2
a,b:integer;
Begin
write('Введите длину и ширину ');
Readln(a,b);
write('S = ',a*b);
End.