tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программирование линейных
Программирование линейных алгоритмов. задано вещественное значение аргумента х. вычислить значение функции у. y = 4,5^3⋅tg x не могу решить ,( выдает ошибку компиляции(
Доринэ
2 01.07.2019 05:20
2
Ответы
StepanDor
02.10.2020 17:05
Program z3;
var x,y:real;
begin
writeln('Введите x');
readln(x);
y:=power(4.5,3)*tan(x);
writeln('y = ',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
школоллло
23.02.2022 18:35
Дан массив цветов. Определите индекс цвета...
Marinap0385
21.04.2020 19:23
1. Написать программу на языке Паскаль для вычисления значения выражения: 1. C=(a*b) / (a в квадрате + b в квадрате + 1) 2. Z=(Х-Y) / 2 +(Х/6) 3. Z= (Х-У) / 1 + (ху) 4. а=...
Danil244564
09.09.2019 09:20
Сколько места в кб надо выделить для хранения 12 стр книги, если на каждой стр по 42 строки по 54 символа напишите с дано пдд буду...
Flas003
09.09.2019 09:20
Буду инф. объем сообщения 12 кб мощность алфавита 128 симв. найти кол во символов...
Ангелмоямама
09.09.2019 09:20
Алгоритм линейного уравнения y=(2x+6)*(x-4)/11...
Сергей00431
09.09.2019 09:20
Скорость автомобиля v1 км/час другого v2 км/час, растояние между ними s км. узнать растояние между ними за t часов, если автомобили двигаються навстречу один к одному....
daniilgurnyy
09.09.2019 09:20
С++. напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ] ....
maks694
23.11.2020 11:53
Выбери режимы датчика цвета, при которых свет более яркий. Верных ответов: 2...
Lisica99
23.11.2020 11:53
Какие устройства памяти являются встроенными какие - сменными?...
Аноним9111
23.11.2020 11:54
Дано натуральное число. Определить:сколько раз в нем встречаются цифры x и y. Питон....
Популярные вопросы
Сочинение о муму не очень большое...
1
12. Кодеки - це a) це програми, для створення звукових відеофайлів b) це...
3
22) I__to buy this car since my students years: are wanting have wanted...
1
Можно про чёрное и белое море...
2
Родина родиной рот огород моряк морской море делать деловой делить делать...
2
Щоб підвипити температуру 10 кг води до 37 С, довелося долнити до неї 0,87...
3
Чим закінчилася дуель між Ленським і Онєгіним...
2
До вас звернувся друг (подруга) з порадою :хоче познайомитися з хлопцем(дівчиною)...
2
На клеточной бумаге с размером клетки 1 на 1 изображена трапеция. Найдите...
1
решить, задание 1- ответ, задание 2- решение и ответ, задание 3- решение...
1
var x,y:real;
begin
writeln('Введите x');
readln(x);
y:=power(4.5,3)*tan(x);
writeln('y = ',y);
end.