программирование алгоритмов с циклами (с заранее известным числом повторений) при работе с одномерными массивами 4 .написать программу для нахождения значения переменной s по формуле:

zaec999 zaec999    2   28.03.2019 20:23    1

Ответы
pilipenkorita3 pilipenkorita3  27.05.2020 08:06

Вводим n и вычисляем с цикла for сумму натуральных логарифмов


программирование алгоритмов с циклами (с заранее известным числом повторений) при работе с одномерны
ПОКАЗАТЬ ОТВЕТЫ
ььь55 ььь55  27.05.2020 08:06

var p,i, n: integer; s: real;

readln(n);

p:=1;

for i:=2 to n do

   begin

      p:=p*i;

   end;

s:=ln(p);

writeln(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика