Программирование алгоритмов (Python)
Дана последовательность n целых чисел. Подсчитайте сумму положительных четных чисел. Составьте программу

карина2155 карина2155    1   19.04.2020 16:07    2

Ответы
kuzminanika2000 kuzminanika2000  13.10.2020 11:53

n = int(input('Введите число чисел в последовательности: '))

s = 0

for i in range(n):

   k = int(input())

   if (k > 0) and (k % 2 ==0):

       s+=k

print(s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика