tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программирование, 8 класс.
Программирование, 8 класс. решите как положено: дано трехзначное число. найти число, полученное при прочтении его цифр справа налево
maxwinter095
1 29.05.2019 05:10
2
Ответы
Wilde163
27.06.2020 11:38
Var a:integer;
begin
read(a);
write((a mod 10)*100+(a div 10 mod 10)*10+a div 100)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Mihrimah1
15.12.2020 14:51
Изучи изображения и определи тип заливки...
kurzaevaelenka
15.12.2020 14:51
Задание на Логику по информатике класс...
Помогите111234
15.12.2020 14:52
Просто выбрать ответ!! Як перемістити слайд в презентації? 1) Взяти слайд і разом перемістити в інше місце 2) виділити слайд, затиснути ліву клавішу миші і перетягнути...
ggggggft
15.12.2020 14:53
Какой вид пользовательского интерфейса сейчас наиболее распространён? 1. Голосовой2. Командный3. WIMP-интерфейс 4. Биометрический ...
помогиииитееее2233
25.09.2019 19:49
Написать об applications of computer systems, тобиш применение компютерных систем, плюсы применения. что такое компьютерные системы?...
karina845
25.09.2019 19:52
25 ! почему компьютерную графику используют почти всегда в сжатом виде?...
ДжонниМультяшка
25.09.2019 19:52
Створити проект для і знаходження суми двозначних цілих парних програма: lazarus...
MorohaHaimura
04.03.2019 03:20
Дан квадрат со стороной a являестся ли его периметр двухзначным число...
ksuholina
29.10.2020 15:24
Напишите программу, которая принимает три положительных числа и определяет, существует ли невырожденный треугольник с такими сторонами.(python)...
1user
29.10.2020 15:24
2x ...бит=2x...байт=2^3 кбайт...
Популярные вопросы
Найдите ребро куба, если его объем равен 216 м³....
2
Вчем суть критической оценки романа д. и. писаревым? как вы считаете,...
2
7специальных вопросов и 7 ответов на них)) вот текст: the white...
1
Какая главная мысль в книге корюшкин. лето без родителей . и чему...
2
какой объём (л) займёт газ,полученный действием 4,6 г натрия на...
2
1.что выше кавказ или урал? 2.что глубже каспийское или ? 3.что...
1
30 ! отзыв о книге жюль верна «пять недель на воздушном шаре»...
1
(если вы не знаете то не надо писать какую-то болтовню) ...
2
Правильно составить эти словосочетания в partizip 1 или в partizip...
3
Масса голубя равна 450г.чему равна сила тяжести действующая на...
3
begin
read(a);
write((a mod 10)*100+(a div 10 mod 10)*10+a div 100)
end.