Программе <:=>> обозначает оператор присваивания, знаки «+», «-», «*» И <</>> - соответственно операции сложения, вычитания, умножения и деления. Правила выполнения операций и порядок действий соответствует правилам арифметики. А) Б)

Определите значение переменной а после выполнения алгоритма:

a := 4

b:=9

b:= 6*6 - а

a:=b/5*3-a

В ответе укажите одно целое число значение переменной а

Определите значение переменной ь после

выполнения алгоритма:

a:= 4 b := 15

a := b-a*3

b := 24/a*4

В ответе укажите одно целое число значение переменной ь.

6. Запишите значение переменной s, полученное в результате работы следующей

программы.

А)

var s,k: integer;

begin

s := 0;

for k := 3 to 7 do s:= s + 6;

writeln(s);

end.

var s,k: integer;

begin

s:= 8;

for k := 3 to 8 do

s:= s + 8;

writeln(s);

end.​

asdfghjkl6tygb asdfghjkl6tygb    2   17.05.2021 09:00    3

Другие вопросы по теме Информатика