tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
)) программа запрашивает 2 целых
)) программа запрашивает 2 целых числа после чего выводит на экран их сумму, произведение и разность квадратов
orton1999
1 12.09.2019 13:30
3
Ответы
abidat1122
07.10.2020 09:44
Var
a, b: integer;
begin
write('Первое число: ');
readln(a);
write('Второе число: ');
readln(b);
writeln('Сумма квадратов A и B: ', sqr(a) + sqr(b));
writeln('Произведение квадратов A и B: ', sqr(a) * sqr(b));
writeln('Разность квадратов A и B: ', sqr(a) - sqr(b));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
danilvetrov47p083sl
21.07.2019 11:20
Составить программу, которая определяет, является ли треугольник равносторонним....
эрика86
21.07.2019 11:20
For k: =1 to n do напишите программу, которая в последовательности натуральных чисел определяет максимальное четное число. программа получает на вход количество чисел...
svkalin
21.07.2019 11:20
Поля каких типов могут присутствовать в базе данных...
katyalychenko
21.07.2019 11:20
Расшифровать код цезеря ефз кг сжрсёс л сжлр кг ефзш...
jimjimkim
21.07.2019 11:20
Дан целочисленный массив размера n. удалить из массива первый элемент, равный заданному числу 6, и вывести размер полученного массива и его содержимое. пример . процедура...
дариякаримова
21.07.2019 11:20
Матрица размерностью m, n заполняется рандомными числами. вывести нечетные столбцы....
linaaaa2Li
27.09.2019 13:20
Составить блок схему a+b=c, если c 0 2a-b=c,если с= 0...
Котэ112шк
27.09.2019 13:30
Какое количество вопросов достаточно задать вашему собеседнику, чтобы наверняка определить месяц, в котором он родился?...
uliiashurinova
27.09.2019 13:30
Запиши число 14579 в развёрнутом виде, начиная со старшего разряда....
патишка1
27.09.2019 13:30
Нужна ! : ввести элементы массива с общим запросом и вывести их под заголовком и в строку. pascal...
Популярные вопросы
Впрямоугольном параллелепипеде два ребра, выходящих из одной вершины,...
3
Из пункту а выихав велосепидист . в это же время с пункта в , отдалёного...
3
Площадь ромба равна 96 см2. найдите площадь четырехугольника, вершинами...
1
Маленький принц,чем понравилось произведение? скажите .заранее )...
2
Взутэва фабрика відправила в магазин 3176 пар взуття. 1|2 всього взуття...
1
Написать сочинение на тему работа бортпроводника(стюардессы) как вы...
3
Какие слова можно составить из букв -л,с,а,с,к?...
1
Постройте схему цепи новогодней гирлянды таким образом,чтобы в случае...
3
Как пишется беларусия сокращенно? россия пишется: ru.а какбеларусия...
3
Надо напишите план произведения рассказа чехова злоумышленник завтра...
3
a, b: integer;
begin
write('Первое число: ');
readln(a);
write('Второе число: ');
readln(b);
writeln('Сумма квадратов A и B: ', sqr(a) + sqr(b));
writeln('Произведение квадратов A и B: ', sqr(a) * sqr(b));
writeln('Разность квадратов A и B: ', sqr(a) - sqr(b));
end.