tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа выполняется
Программа выполняется в паскале! составьте программу для решения следующей : процентная ставка по вкладу – 15% годовых. первоначальный вклад составил а рублей. через сколько лет он станет больше в рублей? значения а и в вводятся с клавиатуры. .
Антон8712
2 02.06.2019 15:10
0
Ответы
kirill055
03.07.2020 10:27
Var A,B:real;count:integer;
begin
readln(A,B);
while A<B do
beginA:=A+A/100*15;
count:=count+1;
end;
writeln(count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
artem0941
30.07.2019 13:30
Переведите число 183 из десятичной системы счисления в двоичную, восьмеричную,шестнадцатеричную....
MorozilkAAA
06.05.2020 17:40
нужна Борис составляет 6-буквенные коды из букв Б, О, Р, И, С. Буквы Б и Р нужно обязательно использовать ровно по одному разу, букву С можно использовать один раз...
kitkinausmaeva1
06.05.2020 17:39
решить Логическая функция Даны два логических выражения: X(A,B) = A И B ИЛИ НЕ A И НЕ B Y(A,B) = A И B ИЛИ B Найдите логическую функцию F(X,Y), такую, что если вместо...
LadaSova
05.03.2021 11:27
ответить. на вопросы по информатике 7 класс 1Какие существуют типы переменных (выбрать несколько вариантов) 2...
ира8800
26.04.2021 11:23
Компьютеры будущего Футуристический вариант портативного компьютера, пользоваться на любойповерхности. В роли экрана и дисплея будет выступать...
Бокс111
04.04.2021 17:05
1) Деякі вчені вважають, що географічний центр Європи роз- ташований в Україні, в горах Карпатах, біля м. Рахів.Обчисли. Розташуй іменовані числа в порядку зростання.55...
oksanaminenko777
04.04.2021 17:05
Роман состоит из 3 глав и занимает в книге 480 страниц. Число страниц второй главы составляет 36% числа страниц первой главы, а число страниц третьей главы составляет...
dibtdi
04.04.2021 17:05
Напиши глаголы в времени в соответствующие колон ке...
Linaa631
04.04.2021 17:05
Аралас құрмалас сөйлемге 5 сөйлем құрау ...
neoguy228
04.04.2021 17:05
Найдите наименьшее значение или наибольшее значение функции: 1) у=4х²-4х+3 2) у=-х²+6х+2...
Популярные вопросы
В названии спирта 2,3-пропил-3-метилбутан-2-ол допущены ошибки....
1
Чому тваринний світ України у далекому минулому був зовсім інший?...
2
роман лето господне шмелев, ответьте только на 3,4,5 вопрос...
2
А 417 с Найдите значение выражения а) при а = 12, с = 3; б) при...
2
Самостійна робота 9 клас Розставте розділові знаки між частинами...
3
Розрахувати масову частку елементів в сполуці KClO3; Li3PO4 ОЧЕНЬ...
1
Есть ли криптовалюта созданная в Англии?...
1
Иван Грозный 5. задачи, которые стремился решить исторический деятель...
1
Три тези про готів та гунив...
2
Спишите, раскрывая скобки. 1. (На) утро они вернулись из похода....
3
begin
readln(A,B);
while A<B do
beginA:=A+A/100*15;
count:=count+1;
end;
writeln(count);
end.