tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа,вычисляющая
Программа,вычисляющая кол-во положительных чисел до первой сотни
malika0604200
2 23.08.2019 03:40
12
Ответы
Georgiy111111
20.08.2020 13:57
Program n1;
var k,a: integer;
begin
k:=0;
while true do
begin
readln(a);
if a>0 then k:=k+1;
if k=100 then break;
end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
huifufjvJf
19.02.2021 17:52
Каково наибольшее целое число X (6, 7, 8 или 9), при котором предикат (70 X*X) - (70 (X+1)*(X*1)) обращается в истинное высказывание 6 7 8 9...
UmnikBest
24.11.2020 10:03
Используйте цикл с условным условием. Отметьте блок-схему алгоритма, реализующего игру «больше», «меньше». Компьютер представляет себе случайное число от 1 до 100. Пользователь...
карина5647
24.11.2020 10:03
найти ошибку program main; uses crt; var a: array[1..15]of integer Begin randomize; for j:= to 15 do Begin a[j]:=random(15)-10, writela(a[j]); end; end....
VadimButs
20.08.2019 04:10
Дан целочисленный массив а[1..n, 1..m]. определить номера тех строк массива, в которых есть хотя бы один элемент, равный 1. c++...
dukto5555
28.09.2019 20:50
1. каждый символ алфавита записан с 4-х цифр двоичного кода. определите максимальное количество символов в этом алфавите. формула: …………………………………………. решение: …………………………………………………………………………………………...
VarDim126
28.09.2019 20:50
Как называется пересечение множеств зеленые объекты и овощи . пример элемента живущего в этом пересечении....
льоша545545
28.09.2019 20:50
Чтобы выйти из пещеры, али-бабе нужно или сказать волшебное слово или решить головоломку. волшебное слово он забыл, поэтому придется решать головоломку. она такова: есть полоска...
botan2008
28.09.2019 20:50
Каждая страница учебника содержит 40 строк, в каждой строке 60 символов. учебник состоит из 150 страниц. определите информационный объём учебника. ))...
Pawel10hor
28.09.2019 20:50
Для чего человек использует микроскоп...
mr1assira
28.09.2019 20:50
Напишите программу, позволяющую ввести 9 элементов, кратных 3. (через if). паскаль. массив....
Популярные вопросы
Запишите все подмножества множества буквами слова книга...
3
8060*45-45150: 75*105 (люди решите это встолбик)...
1
Из каждого слова надо взять только один слог и составить из них новое слово....
3
Нужно две третьих умножить на ноль целых пятнадцать сотых заранее...
2
Транскрипция эти слова -- ship fish dish shop shelf sheep...
3
Найти сложное предложение из 1. лебедь рвется в облака ,рак пятится назад,...
2
Используя рисунок составьте и решительно уравнения в,г,д (номер 551)...
3
Как понять: графически обозначь условия выбора орфограммы?...
2
Юннати зібрали з 2 грядок по 5 кг цибули. 3 кг вони залишили на насіння...
2
Существуют ли такие три натуральных числа a, b и c большие 10, сумма которых...
1
var k,a: integer;
begin
k:=0;
while true do
begin
readln(a);
if a>0 then k:=k+1;
if k=100 then break;
end;
writeln(k);
end.