tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа вводит 10целых
Программа вводит 10целых чисел. напишите программу,с цикла for вычислить среднее значение чисел
petrovaanastasia26
3 25.09.2019 14:20
1
Ответы
Артем620
08.10.2020 18:38
Var i,sum,b: Integer;
begin
for i:=1 to 10 do
begin
writeln('Введите ',i,' число');
readln(b);
Inc(sum,b);
end;
writeln(sum/10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tanya665444
28.09.2019 11:20
Статья, набранная на компьютере, содержит 16 страниц, на каждой странице 30 строк, в каждой строке 32 символов. определите информационный объём статьи в одной из...
ВыберитеНик976476
28.09.2019 11:20
Исследовательская лаборатория,разработавшая концепцию графического интерфейса в 1970 году...
YummyGirl
28.09.2019 11:20
Девочка заменила каждую букву своего имени ее номером в алфавите. получилось 201141181. как зовут девочку? а) алена б) елена в) наташа г) тамара...
2005282
26.04.2020 20:39
Решите задачу:(В файле) Программирование разветвляющихся алгоритмов...
Lizo4ka20061
26.04.2020 20:39
Массив имеет четное число элементов. Заполнить массив случайными числами и выполнить реверс отдельно в первой половине и второй половине. в Python...
pmangaskin
26.04.2020 20:38
1. Система счисления, в которой каждая цифра обозначает количество значений, которые равны шестнадцати в некоторой степени, называется: Позиционная Непозиционная...
volodyanadya94p08rdb
26.04.2020 20:38
Есть ли в игре Birds of steel русские самолёты? если да то какие ...
свайпер
12.12.2021 19:41
Установіть відповідність між прізвищем ученого та його дослідженням: 1. М. Фарадей 2. А. Ампер 3. У. Гільберт 4. X. Ерстед А) взаємодія провідників зі струмом Б)...
Neckbeardicus
12.12.2021 19:41
Кто шарить( в английский можете на английском) написать или можнл и на руском я перевожу. Напишите на одну тему можете выбрать любую...
igor331
12.12.2021 19:41
Складіть план проведення експерименту учень має виміряти середню швидкість руху кульки, яка скочується жолобом...
Популярные вопросы
ответь 1. Какие тела обладают потенциальной энергией?2. Могут...
1
Каким предстаёт полковник на балу и на плацу...
3
Андрейка,не разгибаясь, вместе с дедом выбирает тянувшейся вдоль...
1
Какие документы и когда принял царь Алексей Михайлович, чтобы...
2
1. Обозначьте название закономерности, связанной с использованием...
1
Выпишите из текста слова с орфограммами: 1. - Непроизносимая...
1
Банан сатып ал.Қолданатын монетасаны аз болсын.70 теңге...
2
Произведи морфологический разбор местоимени В твоих глазах горит...
2
1400кГц жиілікте жұмыс істейтін радиостанциалардан таралатын...
3
Решите неравенство во вложении. Заранее...
1
begin
for i:=1 to 10 do
begin
writeln('Введите ',i,' число');
readln(b);
Inc(sum,b);
end;
writeln(sum/10);
end.