Программа в паскале. напишите программу, которая вводит два вещественных числа, x и y , и вычисляет значение x y . входные данные входная строка содержит два вещественных числа, разделённых пробелом. выходные данные нужно вывести одно значение – x y – с тремя знаками в дробной части.

Kata8i77866 Kata8i77866    2   02.07.2019 16:00    16

Ответы
LudmilaB LudmilaB  26.07.2020 20:05
Pascal ABC
Var
X,Y:real;
Begin
Read(X,Y);
WriteLn(power(X,Y):0:3);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика