tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа в паскале без if,else,while
Программа в паскале без if,else,while и тому подобные: определить является ли число однозначным.
06anna11
3 10.09.2019 06:10
0
Ответы
137rdh
07.10.2020 04:43
Var input:integer;
begin
write('Enter number - ');
readln(input);
case input of
1..9:writeln('Odnozhachnoe!');
else writeln('Error!');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sabah2017
16.04.2020 15:58
Напишите программу для исполнителя Робот, после выполнения которой Робот закрашивает рамку вокруг поля...
МагистрЕдаа
16.04.2020 15:58
Дан массив из 10 целых чисел заполненный случайными числами из интервала [5; 21]. 1.Выведите этот массив в строку и найдите сумму четных, положительных элементов...
ононрро
16.04.2020 15:59
Що буде результатом виконання команди 7//3+7//-3? Відповідь : 0 -? //Такого немає у Python-? -1 -? 4-?...
3JlaK
16.04.2020 15:59
ОЧЕНЬ ЭТО НАДО СДЕЛВТЬ В ЭКСЕЛЕ ! На листочке ЛИСТ3 в клеточке B10 ведите формулу для вычисления общего количества учеников в школе. Дайте этой клеточке имя УЧЕНИКИ...
Аринусик111
05.03.2021 12:03
Что такое прагромирование вложаных условий...
galeevaazaliyaqwert
07.08.2019 19:00
Опредилите является ли год високосным.високосным считается год,делящийся на 4...
ellaandharley30
07.08.2019 19:00
Примеры профессий в которых основным видом деятельности является работа информациец...
Zippergorskii
03.05.2022 23:56
решить задания по информатике.Заранее !...
DanilZ2
03.05.2022 23:53
Сделайте примерный план выступления для защиты проекта. Есть фото проекта( паспорт и содержание). Ещё есть шаблон примерного плана выступления. Вам нужно только...
valya83
03.05.2022 23:29
Задание. Отношение Дан массив a1, a2, ... an. Необходимо выбрать в нем два элемента ai и aj, такие что i j, и отношение aj / ai - максимально и больше 1. Входные...
Популярные вопросы
На стройке дома работали 20 каменщиков и 16 маляров на другую...
2
Завтра сдать ! две стороны треугольника равны 6см и 8см ,а высота,проведенная...
3
Выбери верные фразы и распредели их с цифр по группам. моховидные:...
2
Какую роль играет в жизни человека 2 аргумента...
3
Охарактеризуйте тараса бульбу из повести тарас бульба...
3
Из дома деда мороза одновременно противоположных направлениях...
2
Орфоэпический разбор слова золотиться...
2
Определите, является ли get out в данном контексте фразовым...
1
С! 1) какой из основных климатообразующих факторов оказывает...
3
Задан тупой угол а. построить с циркуля и линейки угол в, равный...
3
begin
write('Enter number - ');
readln(input);
case input of
1..9:writeln('Odnozhachnoe!');
else writeln('Error!');
end;
end.