tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа в паскаль.
Программа в паскаль. 1)дано время z часов m минут.сколько минут с начала суток? пример: 3 30=210 минут 2)дан периметр треугольника p,длина первой стороны а и длина второй стороны b.найти длину третьей стороны треугольника.
1903vita
2 02.09.2019 23:50
2
Ответы
морол
06.10.2020 13:27
1)
Program n1;
var z,m: integer;
begin
readln(z,m);
writeln(z*60+m);
end.
2)
Program n2;
var p,a,b: integer;
begin
readln(p,a,b);
writeln(p-a-b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
карим050
07.09.2019 10:04
Определите количество натуральных чисел, удовлетворяющих неравенствуbb16 x 5238bb(16) 523(8)...
яяя615
07.09.2019 11:10
Program ch0 ; uses crt; var k, z, i : integer ; begin writeln ( ������å ����î ); read (k); z: =0; while k 0 do begin z: =z*10; z: =z + (k mod 10); k: =k div 10; end; while z...
Alferd
07.09.2019 11:10
Определите все сообщения если один символ кодируется 8 битами....
Easy66689
07.09.2019 11:10
Может ли каталог содержать вложенные каталоги...
Варенье11333333
07.09.2019 09:55
Определите количество натуральных чисел, удовлетворяющих неравенству: ab(16)...
красотка368
20.11.2020 08:50
Сколько единиц в двоичной записи восмеричного числа 2076...
позитив19
20.11.2020 08:50
Чем отличаются друг от друга записи в базе данных? структурой содержанием длиной количеством полей...
salavat5sal
28.04.2019 12:03
Умоляю 1 и 2 написать алгоритм программу умоляю...
ролимов
28.04.2019 10:15
Для узла с ip-адресом 76.155.48.1 адрес сети равен 76.155.48.0. для скольких различных значений маски это возможно? почему-то не понял смысл вопроса. кто-нибудь как решить?...
alexasnowbell
28.04.2019 10:17
Если 7-литровую посуду наполнили водой, то какими набрать 1 л воды с посуды ёмкостью 7, 4, 3 л ? для решения заполни таблицу.12шаг шаг1л4лзл...
Популярные вопросы
1101011,01011 переведите в двоичную, 4,8,16 систему счисления....
1
чашку з водою залишили на підвіконні і через певний час вода повністю випиралась,пояснити...
1
В треугольнике MNK уголM=60°,уголN=45°NK=5в корне 6. Найти угол K и сторону...
3
Номер1. Врегионе семь городов А, В, С, D, M, N, K. Установлены автобусные...
3
6 сынып Рим кулауы бойынша тжб...
1
В первом задании синонимы нужно сопоставить...
2
Найдите в предложениях архаизмы и историзмы. Заполните таблицу.При затруднении...
1
Укажіть напрям індукційного струму, який виникає в замкненій дротяній котушці,...
1
Build your vocabulary 5 Match sentence halves 1-6 with a-f. 1 He isn t crazy...
3
Пригадайте, які території входили до Малоросійського генерал- губернаторства...
1
Program n1;
var z,m: integer;
begin
readln(z,m);
writeln(z*60+m);
end.
2)
Program n2;
var p,a,b: integer;
begin
readln(p,a,b);
writeln(p-a-b);
end.