tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа в freepfscal нахождение
Программа в freepfscal нахождение площади треугольника, половина есть, что дальше? program dana; uses srt var a, b, c, p, s: real begin p: =(a+b+c)/2 s: =sqrt(p*(p-a)*(p-b)*(p-c))
fara2003onozog7w
3 10.07.2019 05:10
2
Ответы
NargizzaErbolat
17.09.2020 10:22
Var a, b, c, P, S: real;
begin
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
матькорейцев2345
02.10.2019 20:50
Дан массив целых чисел состоящих из 20 элементов заполните его с клавиатуры. вывести индексы тех элементов значения которых больше числа а...
natapova12
02.10.2019 20:50
Твір на тему інтернет є чи заважає ?...
Kajdit
16.03.2021 20:04
Доклад по информатике (на одну страницу примерно) Новейшие достижение в информатике 7 класс...
Rostislav200353
16.03.2021 20:03
Название конфет на фантике представляет собой звуковую информацию графическую информацию все виды информации мультимедийную информацию текстовую информацию...
olyakei
16.03.2021 20:03
исправить ошибку и правильно построить часть программы! Заранее !...
тучя
16.03.2021 20:03
определить алгоритм Лианга-Барского (t) (данные на фото), и определить минимальное количество пискелей в ячейке (256 и 512 оттенков , добрые умные люди!...
DASHA135111
16.03.2021 20:03
Игра в Жизнь Необходимо написать программу(язык не важен). На входе нам даётся количество повторений, а также матрица 5*5 нулей и единиц. В случае, если около единицы ноль(сверху,...
1337banana228
16.03.2021 20:02
Решить задачу на Python: Известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня (январь — 1 и т. д.). Определить возраст человека (число полных...
linwei
16.09.2019 16:00
Графический файл нарисован с палитры из 128 цветов размером 500х120 пикселей. каков информационный объем этого файла в байтах?...
nargiska96p0c77t
16.09.2019 16:00
Найдите ошибку в программе. она нужна, чтобы в последовательности чисел, находить четные числа, кратные трем. и выдавать количество этих чисел program abc; var col, a : integer; begin...
Популярные вопросы
На изготовление 6 палаток необходимо 120м брезента шириной 1,2м. сколько метров...
3
Написать,что должен сделать турист приехав в украину...
1
Выбери верное обведи а)информация о человеке может быть содержанием документа да...
1
I ve got a long body.i ve got small eyes and sharp teeth.i m green and dangerous....
2
Из прямоугольного листа картона размеры которого 10 см и 40 см вырезали четыре равных...
2
Используя запись 871: 6=145 (ост1) найди корни уравнений ( 871-х): 6=145 х= 145•6=871-х...
1
Нужна небылица для школьника 1-го класса...
1
Кому из персонажей басен и. а. крылова принадлежит эти слова? тьфу пропасть! -говорил...
2
Зробити звукобуквений аналіз слова вміння...
1
Как разложить знаменатель. , 8m^3-1...
1
begin
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.