tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа qbasic даны два
Программа qbasic даны два целых числа a и b написать программу рассчитывающую и выводящую на экран значение суммы всех целых чисел от a до b и их количество
cherrychampagne
3 06.06.2019 01:50
5
Ответы
марина1925
06.07.2020 10:52
INPUT "a="; a
INPUT "b="; b
FOR i = a TO b
s = s + i
n = n + 1
NEXT i
PRINT "Сумма:"; s
PRINT "Количество:"; n
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
smirnovar2016
09.04.2020 12:45
В чем различие кода и кодирования? Например у меня есть 3 буквы, которые имеют код. А - 0 ; Б - 10; В - 11. А вот если я выпишу последовательность например АББВ или 01011...
Merlin33
08.04.2021 19:36
Конспект технологии будущего6-7 предложений...
Paketo18
08.10.2019 18:18
Простое число напишите программу, которая определяет является ли введенное число простым. если число простое выводиться иначе нет . гарантируется что введенное число больше...
NikolayTop
08.10.2019 18:20
Подготовиться к сору по информатике...
10149
08.10.2019 19:20
На айфон 6s появились пиксели и экран начал затухать что делать, телефон реакирует только на кнопки а экран чёрный, все ...
Уляна2000002
14.02.2021 21:51
Рассматривается множество целых чисел, принадлежащих числовому отрезку [1476; 7039], которые удовлетворяют следующим условиям: − кратны 2, но не кратны 16; − цифра в разряде...
СССС69
16.12.2021 16:51
Какой результат будет на экране после запуска программы? Program z1; var x,y:integer; begin x:=5; if x 2 then y:=x*2 else y:=x-2; writeln(y); end. * паскаль...
DOTA2олежа
16.12.2021 16:49
Исправьте ошибку SETPIXEL(70,50,red) (паскаль)...
Лера12435
15.05.2020 16:51
с информатикой№1. Структура которая определяет связь между логическими блоками сайта и конкретными страницами этих блоков.а) навигационаяб) файловаяв) логическаяг) конкретная№2....
mumu9
15.05.2020 16:51
Дано число x=25 10, y=34 10 какое из чисел z записанных записанных в двоичной системе, удовлетворяют условию X Z Y...
Популярные вопросы
Что такое теория? в чем заключается главное назначение теории и из каких...
1
Складіть рівняня повного згорряння пропану .який обьєм кисню необхідний...
1
Установите последовательность совершенствования вычислительной техники....
3
Нужно по информатики за 8 класс, там какие то таблицы...
3
Вкакой мере положение влияет на богатство и процветание страны. надо!...
2
Почему деепричастие похоже на глагол и наречие...
1
Скем или с чем сравнивают наводнение и почему ? медный всадник...
1
1целая 5/7 : (-6) + (1целая 16/21- 3 целых 4/9) +(-1целая 11/42...
3
Дидактический материял 3 класс ульянова ст.45,№12 спиши словосочетания.раскрой...
2
1) прочитайте. найдите границы предложений. что вам это сделать? назовите...
1
INPUT "b="; b
FOR i = a TO b
s = s + i
n = n + 1
NEXT i
PRINT "Сумма:"; s
PRINT "Количество:"; n