tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа проверяющая верно
Программа проверяющая верно ли утверждение что сумма цифр двузначного числа четное(на паскале)
рикки8
3 25.08.2019 02:10
2
Ответы
dashani7562
05.10.2020 17:48
Var a,s:integer;
begin
write('a = ');
readln(a);
s:=a div 10 + a mod 10;
writeln('s = ',s);
if s mod 2 = 0
then writeln('Верно')
else writeln('Неверно');
end.
Пример:
a = 25
s = 7
Неверно
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Shabalina04
14.06.2019 07:00
Достоинство и недостатки двоичного системы кодирования звуковой информации....
Дженнa
14.06.2019 07:00
Что надо делать чтобы перевести из бит в байты?...
longassride
14.06.2019 07:00
Расположите величины в порядке возрастания двоеточие 1010 байтов 2 байта 1 килобайт 20 битов 10 битов...
aleksapopov1
19.12.2020 18:49
до завтра очень и отмечу лучшим ...
2012schtv
19.12.2020 18:49
Дано: а = 7010, b = 4010. Какое из чисел с, записанных в двоичной системе, отвечает условию b с а?1) 1 000 11022) 1 000 10123) 1 001 10124) 1 000 1112 * ...
Predator123765
27.03.2020 21:58
с информатикой. Составить БЛОК-Схему и написать программу....
sashka1586
27.03.2020 21:45
Что обозначает команда/функция abs(x) в Python ?...
Anton020202
28.08.2019 21:10
Даны 3 различных числа. определить, какое из них (первое, второе или третье) является средним...
Neuch18
28.08.2019 21:10
При интернет-соединении с максимальной скоростью передачи данных 192 кбит/с аудиофайл размером 3600 кбайт будет в лучшем случае передаваться: а) 5 мин; б) больше 15 мин; в) 10 мин;...
ulyana1512200214
28.08.2019 21:10
1. написать программу, которая подсчитывает периметр квадрата, площадь которого равна а. 2.написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого...
Популярные вопросы
5. Встанови послідовність ланок у ланцюгу живлення. А. редуценти (організми руйнівники...
2
«Әлемдік мәдени кеңістікте Қазақстанның ұлттық өнері сәтті дәріптелуде». Сіз бұл...
3
Встановіть відповідність між елементами трикутника (1-3) та їх величинами. Фото...
2
Написати лист Грегору Замзі....
1
На яку максимальну відстань можна бачити об єкт на березі моря з власної висоти...
1
Відокремлена прикладка є у всіх реченнях, окрім Виберіть правильну відповідьА он...
2
Підручник англійської мови коштує 222 грн. Знайдіть вартість диску до нього, якщо...
3
З ким у шлюбі Галина Малик Миколаївна?...
1
7. Адамның өз іс-әрекетіне жауап беру қабілеті - а) құқығы; ә) мiндеті: 6) жауапкершілігі....
1
3. С чем связан запрет лова рыбы в определенный период? почему 4. Откуда рыбы берут...
2
begin
write('a = ');
readln(a);
s:=a div 10 + a mod 10;
writeln('s = ',s);
if s mod 2 = 0
then writeln('Верно')
else writeln('Неверно');
end.
Пример:
a = 25
s = 7
Неверно