Программа получает на вход количество спортсменов, затем программа получает время в секундах, программа выводит среднее арифметическое всех спортсменов

лиза2740 лиза2740    2   19.08.2019 15:00    1

Ответы
Elyzaveta2004 Elyzaveta2004  24.04.2020 02:20
C++
#include<iostream>
int main(){
#pragma warning(disable:4996);
#ifdef _DEBUG
freopen("input.txt","r",stdin);
freopen("output.txt","w", stdout);
#endif
int a,v[10000],b,c,s=0;
scanf("%d",&a);
for(c=0;c<a;c++){
scanf("%d",&b);
s+=b;
}
printf("%d",s/a);
return 0;
}
10 тысяч спортсменов, время не более 1e9 сек у каждого.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика