Программа получает на вход целые числа, не равные 0. количество введенных чисел неизвестно, последовательность чисел заканчивается 0. введенные числа по модулю не превышают 30000. программа должна ответить на вопрос: верно ли, что максимальное из чисел превышает минимальное больше чем в 2 раза?

Kuro111 Kuro111    2   27.08.2019 04:50    3

Ответы
viktoriakruminaВика viktoriakruminaВика  05.10.2020 22:09
Var A,Max,Min:integer;
Begin
ReadLn(A);
Max:=A;
Min:=A;
While A<>0 do
   Begin
   ReadLn(A);
   if A>Max then Max:=A;
   if A<Min then Min:=A;
   End;
WriteLn(Max/Min > 2)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика