Программа, подсчитывающая сумму первых четырех натуральных чисел. program cycle_3; var i,s: integer; begin s: =0; for i: =1 to 4 do s: =s+i; writeln ('сумма чисел равна ',s); writeln ('программа выполнена'); readln; end. list s1=0+1=1; s2=1+2=3; s3=3+3=6; s4=6+4=10 2. чему равна сумма первых шести натуральных чисел? (в какую строку нужно внести изменения? )

People11111 People11111    1   07.10.2019 01:40    2

Ответы
vitalia4420 vitalia4420  10.10.2020 00:44
21
в строку list нужно внести изменения
ПОКАЗАТЬ ОТВЕТЫ
Oueio Oueio  10.10.2020 00:44

"for i:=1 to 4 do" заменить на "for i:=1 to 6 do"

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика