tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа паскаль. найдите количество
Программа паскаль. найдите количество элементов кратных 5 в массиве из n чисел. n < = 5.
Dim102
1 23.05.2019 11:10
3
Ответы
auutumn1
19.06.2020 02:59
Const nmax = 5;
var a:array [1..nmax] of integer;
i,k:integer;
begin
k:=0;
randomize;
for i:=1 to nmax do
begin
a[i]:=random(11)+10;
write (a[i],' ');
if a[i] mod 5 = 0 then inc(k);
end;
writeln;
writeln ('Kol-vo: ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ннннннннр
21.08.2019 01:20
Файл размером 1500 кбайт передается через некоторое соединение в течение 75 секунд.определите размер файла в (кбайт),который можно передать через это соедиинение за 50...
amink1a
21.08.2019 01:20
Який зв язок між подіями click і onclick...
приветпомогипж2
21.08.2019 01:20
3. дана сторона квадрата a. найдите его периметр p=4∗a и площадь s=a2. программа паскаль...
Bitco
21.08.2019 01:20
Написать программу вычисления площади зеркала телескопа...
alinaalin2208
21.08.2019 01:20
Заполните таблица фрактальная графика 1. основной элемент 2. масштабирование 3. качество редактирование 4. реалистичность 5. применение...
kirill46712
21.08.2019 01:30
Рисунок размером 192 на 288 пикселей закодирован с глубиной цвета 16 бит. сколько килобайт занимает в памяти рисунок?...
Вилка68762
21.08.2019 01:30
Вкакой жизненной ситуации могут оказаться полезными вычислительные таблицы (таблица умножения)...
ddaaww
21.08.2019 01:30
Подсчитать сумму элементов столбца j массива a[i,j], запол. случайными числами...
shulgavitaliy1ozo6g1
21.08.2019 01:30
Запишите в развернутой форме числа: а)23,1504[6] б)100,11[2]...
Slvblgo
21.08.2019 01:30
Принадлежит ли заданная точка многоугольнику? координаты вершин: a( -2; 1) b(2; 4) c(4; 1) d(3; -2) e(-3; -4)...
Популярные вопросы
Муму Кем служила Татьяна Татьяна, которую полюбил Герасим а)кухаркой...
1
Надо по одному предложению со словом кружки с разными смыслами....
2
Звичаї та традиції якого народу описав ч. діккенс в повісті різдвяна...
3
5. Мәтіннен 3 болымды, 3 болымсыз етістіктерді тауып жазыңыз....
3
яку масу води потрібно долити до 150 г розчину з масовою часткою розчиненої...
3
Аргументируйте свои ответ [2]3. Выпишите 5 имен прилагательных, укажите...
3
Сопоставьте содержание двух стихотворений О. Сулейменова и У. Блейка,...
1
Написать о ДЕНАТИЕЙ РОССИИ...
1
100+100 давай решай, взаимно...
2
1) Прокомментировать интерьер дома Бульбы, что он нам может сказать...
2
var a:array [1..nmax] of integer;
i,k:integer;
begin
k:=0;
randomize;
for i:=1 to nmax do
begin
a[i]:=random(11)+10;
write (a[i],' ');
if a[i] mod 5 = 0 then inc(k);
end;
writeln;
writeln ('Kol-vo: ',k);
end.