Программа паскаль абс определить, является ли число с средним арифметическим чисел а и б (а,б,с-вводятся с клавиатуры). (написать программу).

Сat856142555 Сat856142555    2   05.07.2019 13:30    3

Ответы
89269705621 89269705621  02.10.2020 20:42
Var a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
if c=(a+b)/2 then writeln('True') else writeln('False');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика