tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа pascalabc : даны три
Программа pascalabc : даны три числа.написать программу,для подсчета количества чисел,равных нулю.
Asuna2001
3 25.06.2019 06:10
2
Ответы
BlackVaiNor
02.10.2020 10:47
Program zadacha;
Var a, b, c, n: real;
begin ;
Writeln ('введите значения a, b, c');
Readln (a, b, c);
n:=0;
if a=0 then n:=n+1;
if b=0 then n:=n+1;
if c=0 then n:=n+1;
Writeln ('чисел равных нулю ', n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
deneleslamov2
29.11.2021 19:01
Составить программу для вычисления значения F(x)....
lissrrtt
07.02.2021 20:42
Составь программу, которая выводит сумму чисел от 1 до 100. python...
avraval2009
07.02.2021 20:42
1. За значенням якого поля впорядковуються записи за замовчуванням?...
Камишок7
07.02.2021 20:43
Как решить ошибку(имя вписал но оно его не видит и пересоздания акка тоде не хелп...
Т1216
07.02.2021 20:44
2. Складіть проект, у якому виконавець набуває різних образів людей і в кожному образі переміститься в певному напрям-ку на певну кількість кроків і повідомить про це....
nmedvedeva20018
25.07.2019 10:10
Как компьютер может определять неправильно написаное слово ,если смысла слова он не понимает ?...
SamDem
24.01.2022 23:23
Розробіть програму в Пейтоні з використанням двох методів. В одному з них обчислюється об єм кулі радіусом r, a в іншому- площа трикутника зі сторонами a,b,c...
sambovladikvladik
24.01.2022 23:24
Виды роботов и области их премененияВыбери изображение датчиков.Верных ответов: 2...
анна2262
24.01.2022 23:28
Напишите программу в паскаль, нужно сделать флаг Багамы...
никва1
24.01.2022 23:37
Определи, что произойдет с циклом, если условие цикла while будет ложным перед запуском первой итерации. 1)Цикл не запустится. 2)Результат будет вычисляться по формуле.3)...
Популярные вопросы
Физику знаете заходим нет так выйдите и не мешайте 1 задача...
2
67 бет 1 тапсырма. мәтіндегі терминдер (2сөз) мен кәсіби сөздерді (2...
1
1. Определите истинность/ложность утверждений Утверждение И Л Возможно...
1
8. Яким елементом стожету в поемі Лесі Українки «Давня казка» сБертольдом?...
3
2.файл приложения ms excel называеться...
3
Перевести единицы измерения объема в СИ (в м3): b) 95000000 мм3 9,50,950,0950,0095Перевести...
3
1) Какая тема объединяет эти произведения? «О, твердость, о, мудрость...
2
Аргон 15-ші есепті шығарып беріңдерші ...
2
Что стало причиной второй ссылки поэта на Кавказ? а) публикация стихотворения...
1
Строитель кносского лабиринтаДедалМинотаврМиносТесейскажите кто...
3
Var a, b, c, n: real;
begin ;
Writeln ('введите значения a, b, c');
Readln (a, b, c);
n:=0;
if a=0 then n:=n+1;
if b=0 then n:=n+1;
if c=0 then n:=n+1;
Writeln ('чисел равных нулю ', n);
end.