tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа нахождения четных чисел
Программа нахождения четных чисел из 10 любых на языке pascal
venyast56oxem2g
1 31.05.2019 00:00
2
Ответы
MimINL
01.07.2020 09:38
Var
mas:array[1..10]of integer;
i:integer;
Begin
write('Введите 10чисел: ');
for i:=1 to 10 do readln(mas[i]);
write('Четными являются: ');
for i:=1 to 10 do if (mas[i] mod 2 = 0) then write(mas[i],' ');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
enindanila24
23.12.2020 20:01
Выбери верный ответ. 3.png 1У текста, выровненного по ширине, левая и правая границы образуют прямые линии. При этом последняя строка абзаца ведёт себя так, как при выравнивании...
mane2009
23.12.2020 20:00
Составить программу, которая печатает True, если точка с координатами (х, у) принадлежит заданным закрашенным (заштрихованным) областям, показанным на рисунках в табл. 1,...
vmse90
23.12.2020 19:59
Составить программу на Python, которая по введенному на русском языке названии домашнего животного выведет перевод его на английский язык (например, вводим кот - получаем...
Rube13454hill
23.12.2020 19:59
В автомобильной гонке приняло участие 20 автомобилей. Борьба между ними шла для попадания в супер кубок, где они могли представить свою страну. Но не у каждого это получилось....
fg4ne
12.12.2020 09:24
Человек читает художественную литературу на русском языке со скоростью 110 слов в минуту. Оценить скорость передачи информации при таком чтении....
Троцкий1
12.12.2020 09:24
Составьте код на С++ Создайте массив из 10 ячеек заполнив его случайными числами от 1 до 10 (включительно). Предложите пользователю с клавиатуры ввести ключ и выведите совпадения...
Marinet1806
12.12.2020 09:23
Найдите десятичное эквивалент число по его прямому коду записанному в 8 разрядом в формате 01001111...
kshevchenko631
12.12.2020 09:23
Укажите формат векторного рисунка, созданного в Incskape. а) .jpegб) .svgв) .bmpг) .Mp3...
Dаniеll
02.11.2020 16:05
Одноканальный звук оцифровался с частотой 20480 Гц. После записи 4 сек получился файл размером 80 Кбайт. Определите разрядность кодирования в битах....
kategusha
02.11.2020 16:05
Доброжелателыность, умение интересно вести беседу, эрудиуие, ноходчивость-достоинства, которые...
Популярные вопросы
Descrabe the photo. Then answer the questions. 1)What do you think the...
1
Впишите в пропуски глагол в форме Passive (пассивный залог), чтобы второе...
2
Площа квадрата дорвнює 100 см^2 знайти периметри...
3
6. Choose the right answer a) When do you usually get up? b) When usually...
2
очень надо ! Напишите рассказ 9 предложений о планах на лето... на английском...
3
В каком предложении нет частицы? 1) Разве так можно? 3) Глаза словно...
3
-6,34+10,77+(-6,77)-(6,34) обчислити зручним...
2
1/4х³+3у² при х=-2, и у=-1 С объяснениями...
3
Як перед грою, або на початку тренування запобігти отриманню травм? *...
3
если не сложно с решением если не сложно с решением >...
3
mas:array[1..10]of integer;
i:integer;
Begin
write('Введите 10чисел: ');
for i:=1 to 10 do readln(mas[i]);
write('Четными являются: ');
for i:=1 to 10 do if (mas[i] mod 2 = 0) then write(mas[i],' ');
End.