tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа на Паскале
Программа на Паскале вычисляет значения функции Y: Определите это значение.
var x,y, i:integer;
begin
x:=1;
for i:=1 to 5 do
begin
y: =sqr(x)*10;
x:=x+1;
end;
y:=y+1;
writeln('при x=',x,' y=',y);
readln;
end.
diassultanov1
2 15.05.2020 10:51
1
Ответы
Lilya146
13.08.2020 01:26
X=6, y=251
Объяснение:
Я смог
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
яИзРая
13.06.2019 14:30
Нужно по 2 на алфавитный и содержательный подход пропустила тему не умею составлять и решать их(...
LamanAchverdiyeva
13.06.2019 14:30
Видеофильм занимает на диске dvd обьем 4 гбайта. сколько оптических дисков размером 700 мбайт понадобится для записи фильма? а) 1 в) 2 с)6 д) 7 2) какой обьем информации...
naki4
20.05.2019 22:40
Где тут ошибка? выводит неправильно. нужно чтобы переменные обменялись числами, например: ввожу 1 и 2, на выводе должно быть 2 и 1, а выдает 2 и 2 program govno3; var...
юлия1628
20.05.2019 22:40
Большой или маленький размер имеет фаил содержащий растрового и векторного изображения...
multikonlive
20.05.2019 22:40
1)вычислить p=n! ,где n вводится с клавиатуры с трех видов цикла(1)repeat 2)while 3)for 2)модифицировать эти программы введя проверку n,если n 7,то вывести фразу превышение...
danielan2003
15.04.2020 15:43
ПРЕДЛАГАЮ Во по уроку: 1. Первая информационная революция, характерная особенность 2. Вторая информационная революция, характерная особенность 3. Третья информационная...
сема10
04.06.2019 00:40
Рассортируйте заданный линейный массив по возрастанию.(pascal)...
esman2
04.06.2019 00:50
Дан фрагмент программы.после выполнения фрагмента программы определите значение s. в ответ запишите только число. x: =256 y: =47 y: =x-3*y то s : =(x^2-y/5)*3 иначе...
VeZun4ik
27.07.2019 21:40
Найдите сумму двухзначным чисел от 5 до 45. (паскаль)...
Fallens0n
13.08.2019 00:00
Эта равнина расположена к востоку от уральских гор её хорошо видно на карте-огромная ровная на многие километры нет ни понижений ни повышений поэтому здесь мало болот...
Популярные вопросы
458. График зависимости давлени p жидкости от глубины h представляет...
2
На белое пузичко морфологический разбор...
3
перевести текст по немецкому правильно на русский язык...
1
Составь предложёние из данных слов: Появилась на, дождя, радуга,...
3
написать изложение, название текста и план по тексту: Жильцы дома...
3
Б) Кинотеатрда 8 орындықтан 15 қатар және 10 орындықтан 5 қатар...
1
Дан треугольник ABC. AC= 8,4 см; ∢ B= 45°; ∢ C= 60°. (ответ упрости...
2
Кто сможет все сделать ПРАВИЛЬНО Отмечу лучший ответом 1) Кем приходится...
2
(м+8)(м+7)м(м-1) при каких значениях произведение принимает положительное...
2
Заполните Таблицу-синтез . Выберите из прочитанного отрывка ключевые...
1
X=6, y=251
Объяснение:
Я смог