Программа на Паскале: Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x,y – действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы. Программа была написана неправильно. var x,y: real;

begin readln(x,y);

if y =0 then

if y>=−(x−1)2+1 then

write('принадлежит')

else

write('не принадлежит')

end.

При каком(-их) значении(-ях) х и у программа выполняется неправильно?

Выберите один ответ:

a. x = 0; y = -1;

b. x=0; y=1;

c. x=1; y=2;

d. x = 1,5; y = -10,5;


Программа на Паскале: Требовалось написать программу, которая вводит с клавиатуры координаты точки н

Iaro Iaro    2   27.12.2020 11:44    2

Другие вопросы по теме Информатика