tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа на паскаль 9) вводится
Программа на паскаль 9) вводится произвольная последовательность целых чисел. найти сумму чисел больших наперед заданного числа x
gadjimira
2 15.09.2019 17:50
6
Ответы
KristinaPanpi4
07.10.2020 17:53
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var mas:=ReadlnString('Вводите').ToIntegers;
var x:=readinteger('x=');
Writeln('Сумма=',mas.Where(t->t>x).Sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Fixa
17.07.2019 19:00
Написать программу, вычисляющую площадь круга, с радиусом r *...
vzarina576
28.12.2020 11:32
Сколько потребуется памяти для графического режима High Color с разрешающей 32 точек?...
abroe
28.12.2020 11:32
Сложить в модифицированных дополнительном и обратном кодах числа А и В при четырёх условиях: А = 0,110011 В = 0,10101 решить...
dmitrijcazovo81
28.12.2020 11:33
4. Дописать предложение Таблица состоит Форматирование Электронная таблица Автозаполнение ...
larisa115
28.12.2020 11:34
Программирование на Python ТЕМА: Работаем с циклами БЫСТРО И БОЛЬШЕ. Переменная value = 100 хранит в себе значение, равное 100. В цикле while каждый раз пользователю предлагается...
Inna2404
28.12.2020 11:34
Ниже на языке программирования Pascal записан алгоритм, который получает на вход число X и печатает два числа a и b: var x, a, b: integer; begin readln(x); a:=0; b:=1; while...
Vladko1337lol
06.07.2019 12:40
Вкакой системе счисления справедливо равенство: а) 2⋅2=10; б) 2⋅3=11...
Регина56797
30.07.2019 00:00
Уисполнителя калькулятор три команды, которым присвоены номера: 1. прибавь 1 2. прибавь 3 3. умножь на 3 сколько есть программ, которые число 1 преобразуют в число 15?...
euno
30.07.2019 00:00
Как называется значок windows: а) пиктограмма б) ярлык в) рисунок г) интерфейс д) папка дорогие...
Pavel1810
04.06.2019 04:00
Доказать с таблиц истинности: (a⇒b)≡(ā ∨ b)...
Популярные вопросы
1.Распределите слова: где архаизмы, историзмы, неологизмы Зеница, ботфорты,...
2
Переведите. (Внимание на запись дробей ⅓ и 2/5). 240мин. = …ч 1 ч 25мин....
3
С ть вираз -20+2m-m+16-3m знайдіть його значення m=-1/2...
2
найдите площадь занятую плодово-ягодными кустарниками. ответ дайте в квадратных...
1
ответь на задания, анализируя карту Положение Австралии относительно нулевого...
1
Сделайте оба задания, нужны ответы адание идет по стране Казахстан!...
2
1.Запиши число, в котором 1 сотня и 9 единиц I класса, 2 десятка и 5 единиц...
2
Тарих 6 класс тжб бар ма?...
3
Построить тритоны (ув 4, ум 5 с разрешениями) в тональностях с 3-мя знаками...
2
(а) Рассмотрите рисунок. Определите, какие организмы относятся к продуцентам,...
2
//Внимание! Если программа не работает, обновите версию!
begin
var mas:=ReadlnString('Вводите').ToIntegers;
var x:=readinteger('x=');
Writeln('Сумма=',mas.Where(t->t>x).Sum);
end.