Программа на паскаль 1.написать программу на паскале нахождения периметра треугольника, данные вводить с клавиатуры. 2.написать программу на паскале вычисления значения выражения у=15х2+8х-9 3.написать программу на паскале вычисления значения функции (х^(2 )+5 при х> 3 х-8 при х≤3)

Сербина Сербина    1   03.09.2019 03:00    8

Ответы
Aruna30 Aruna30  06.10.2020 13:46
PascalABC.NET 3.2

1. 
begin
  write(readreal + readreal + readreal);
end.

2.
begin
  var x := readreal;
  write(15 * x * x + 8 * x - 9);
end.

3.
begin
  var x := readreal;
  write(x > 3 ? x * x + 5 : x - 8);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика